Knowledge Base
Kontaktsuche findet Kontakte nicht
Nummer: C1033
Produkt: Call It, Version: 2010 und folgende, Edition: alle
Beschreibung
In der Kontaktsuche werden manche Kontakte nicht gefunden.
Symptome
In der Kontaktsuche werden Kontakte nicht gefunden, bei denen nur einen Firmennamen eingetragen ist, aber kein Vor- oder Nachname.
Ursache
Standardmässig wird für die Kontaktsuche nur der Vor- und Nachname ausgewertet.
Problembehebung
Bitte ändern Sie folgende Einstellung:
1. Öffnen Sie im Menü den Eintrag Extras.
2. Klicken Sie auf Extras.
3. Klicken Sie auf Einstellungen.
4. Klicken Sie auf Kontakte.
5. Setzten SIe einen bei Firma.
6. Schliessen Sie Call It uns dtarten Sie es neu.
Nun wird auch das Feld Firma für die Suche ausgewertet.
1. Öffnen Sie im Menü den Eintrag Extras.
2. Klicken Sie auf Extras.
3. Klicken Sie auf Einstellungen.
4. Klicken Sie auf Kontakte.
5. Setzten SIe einen bei Firma.
6. Schliessen Sie Call It uns dtarten Sie es neu.
Nun wird auch das Feld Firma für die Suche ausgewertet.